Back to overview
Degraded
Users Unable to Proceed with Repair UI Flow
Jan 09 at 09:55am MST
Affected services
Acme Revival Platform
Resolved
Jan 09 at 10:43am MST
A conflict with a return modal flow field id prevented proper auth of the full name filed within the repair flow. The conflicting field_id has been resolved.
Affected services
Updated
Jan 09 at 10:38am MST
The problem has been resolved, and the Repair UI workflow is back to normal status.
Affected services
Updated
Jan 09 at 10:35am MST
We have identified the root cause and are working on a solution.
Affected services
Created
Jan 09 at 09:55am MST
Users may receive an error when entering their name on the Repair UI workflow modal.
Affected services