Back to overview
Degraded

Single Product Price Fetch Displaying Inaccurate Values

Mar 02 at 09:05pm MST
Affected services
Acme Revival Platform

Resolved
Mar 03 at 09:29pm MST

We have resolved the fetch price display issue.

Created
Mar 02 at 09:05pm MST

Single Product Price Fetching requests may display arbitrary or irrelevant pricing data on both existing and new fetched price values. Although price fetching requests are processing successfully, and returning accurate data, the modal confirmation may reflect inaccurate real-time pricing.