Back to overview
Downtime

CSS Style Functionality Issues

May 18 at 09:57am MDT
Affected services
Acme Revival Platform

Resolved
May 18 at 11:25am MDT

The issue has been resolved for all users at this time.

Updated
May 18 at 10:34am MDT

The issue has been identified, and a fix is being put into place.

Created
May 18 at 09:57am MDT

Users may experience abnormal formatting as a result of CSS functionality issues across the platform.