Back to overview
Degraded
Outbound Email Notifications Not Delivering
Oct 31 at 08:40am MDT
Affected services
Acme Revival Platform
Resolved
Oct 31 at 10:59am MDT
We have identified the root cause of the email delivery issues and have implemented a fix. All email notifications both inbound and outbound are delivering. We will continue to monitor this issue.
Affected services
Created
Oct 31 at 08:40am MDT
We are currently aware of an issue affecting outbound email communication via our outbound web servers. Email notifications triggered by the main web platform may not be delivering.
Affected services