Back to overview
Degraded

Service Detail Fields Connectivity Issue

Jul 17 at 12:56pm MDT
Affected services
Acme Revival Platform
Acme Revival Personnel Dashboards

Resolved
Jul 18 at 02:51pm MDT

A fix has been implemented and tested throughout this morning.

Updated
Jul 17 at 04:01pm MDT

The source of the problem has been identified and we are working on a fix. Some interruption to server processes may occur as we roll back implementations that have caused this issue.

Created
Jul 17 at 12:56pm MDT

We're currently experiencing a connectivity issue between proper databases and Service Detail fields. This is primarily affecting back-end personnel tools only however may delay the creation of new service details. Existing service details are not affected at this time.