Back to overview
Downtime

Frontend Database Connection Issue

Aug 06 at 09:57am MDT
Affected services
Acme Revival Platform
Acme Revival Personnel Dashboards

Resolved
Aug 06 at 10:47am MDT

We have identified the root of the cause and implemented a fix. Some server processes may be slow for the next hour or so.

Created
Aug 06 at 09:57am MDT

We are seeing reports of users unable to access specific content with an error regarding database connection. We are investigating and trying to find a solution.